当前位置: 网站首页 > 股票软件公式 > 通达信公式 > 文章 当前位置: 通达信公式 > 文章

鲤鱼跃龙门(通达信公式)

点击: 次    来源:顶尖财经    作者:股市狙击 - 小 + 大

鲤鱼跃龙门
 
 
 XA_1:=12106309999;
XA_2:=DATE;
XA_3:=IF(DATE<=XA_1,1,1);
XA_4:=IF(DYNAINFO(17)>0 AND DYNAINFO(4)>0,1,0);
XA_5:=IF(NAMELIKE(1),0,1);
XA_6:=IF(NAMELIKE(2),0,1);
XA_7:=IF(INBLOCK(3) OR INBLOCK(4),0,1);
XA_8:=BARSCOUNT(CLOSE)>28;
XA_9:=IF(CODELIKE(5),0,1);
XA_10:=FINANCE(33)>0;
XA_11:=XA_4 AND XA_5 AND XA_6 AND XA_7 AND XA_10 AND XA_8 AND XA_9;
XA_12:=(CLOSE-REF(CLOSE,100))/REF(CLOSE,100);
XA_13:=IF(CODELIKE(32),"999999$CLOSE",IF(CODELIKE(33),"399001$CLOSE",IF(CODELIKE(34),"399006$CLOSE","999999$CLOSE")));
XA_14:=(XA_13-REF(XA_13,100))/REF(XA_13,100);
XA_15:=HY_INDEXC;{股民学院 www.58188.com 整理}
XA_16:=(XA_15-REF(XA_15,100))/REF(XA_15,100);
XA_17:=CROSS(XA_12,XA_14) OR CROSS(XA_12,XA_16);
XA_18:=XA_12>XA_14 AND XA_12>XA_16;
XA_19:=XA_12<XA_14 OR XA_12<XA_16;
XA_20:=XA_18 AND XA_17;
XA_21:=CLOSE>REF(CLOSE,1);
XA_22:=REF(COUNT(XA_19,80)=80,1);
XA_23:=XA_20 AND XA_18 AND XA_21 AND XA_22;
XA_24:=1;
XA_25:=COUNT(XA_18,XA_24)=XA_24 AND COUNT(XA_23,XA_24)>=1;
XA_26:=XA_25 AND XA_11 AND XA_3;
选股条件:COUNT(XA_26,1)>=1;

上一篇:蛟龙出海_短线擒龙实战班(通达信公式)

下一篇:没有了