渔夫撒网捕鱼,金叉做多死叉做空,多空线配合渔翁得利!_同花顺公式_股票公式
  您的位置:首页 >> 股票公式 >> 同花顺公式 >> 文章正文

渔夫撒网捕鱼,金叉做多死叉做空,多空线配合渔翁得利!

加入日期:2019-9-19 22:05:33

  顶尖财经网(www.58188.com) 股票公式源码交流:

 渔夫撒网捕鱼,金叉做多死叉做空,多空线配合渔翁得利!
 

DRAWTEXT_FIX(1,0.00,0.00,0,【收网(红箭头,红K)买入,撒网(绿箭头,绿K)卖出】),coloryellow;
DRAWTEXT_FIX(1,0.00,0.05,0,【配合桃园结义,0上0下趋势判定】),coloryellow;
PEG:(C/FINANCE(33))/(FINANCE(21)/FINANCE(20)+0.041)/100,NODRAW;
AAA:=(3*C+H+L+O)/6;//www.58188.com
VAR1:(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36,LINETHICK2,colorred;
VAR2:=(HHV(VAR1,2)+HHV(VAR1,4)+HHV(VAR1,8))/3;
VAR3:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,8))/3;
VAR4:(HHV(VAR2,2)+HHV(VAR2,4)+HHV(VAR2,8))/3,coloryellow;
VAR5:(LLV(VAR3,2)+LLV(VAR3,4)+LLV(VAR3,8))/3,colorwhite;
VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,8))/3;
{DRAWBAND(VAR1,RGB(155,50,50),VAR6,RGB(250,250,0));}
IF((VAR1 <= REF(VAR1,1)),VAR1,DRAWNULL),colorgreen,LINETHICK4;
IF((VAR1 >= REF(VAR1,1)),VAR1,DRAWNULL),colorred,LINETHICK4;
{STICKLINE(VAR1>VAR5,VAR1,VAR5,0,0),colorred;}
STICKLINE(VAR4>VAR1,VAR4,VAR1,0,0),colorblue;
多空线:EMA(C,50),colorblue,LINETHICK2;
 
......

编辑: 来源: